Supportforum

Help, Feedback, Feature-Requests, Tipps for OASIS-SVN

OASIS Plugin deactivates almost everytime I close MSAccess

  • Posts: 68
  • Thank you received: 1

KorndoerferI created the topic: OASIS Plugin deactivates almost everytime I close MSAccess

And another request for help. I had mentioned this in another thread, but maybe it is better to keep this separate.
Various users here experience that the OASIS Plugin ist de-activated everytime we close MSAccess. This is something that has only recently begun to appear, but we cannot say for sure anymore when.

Observation:
- OASIS Plugin deactivated after closing and re-opening MSAccess.

Solution:
- Reactivate

Followup Observation:
- Upon re-activation and attempting a first in- or export, plugin is not aware of the settings,
i.e. although in the settings, tables are de-selected for import, they still show up. Also, the import/export folder seems unknown to the plugin.

- Solution:
- Attempt second import or export -> all good, tables are not offered for import anymore, plugin knows location of my source folder.
This is independent of how long I wait with the first import after re-opening MSAccess,

I recall we had this issue a few years ago, but I can for the life of it not remember what the problem was and how we solved it.

Any idea would be greatly appreciated ...
#508

Please Log in to join the conversation.

GillesB replied the topic: OASIS Plugin deactivates almost everytime I close MSAccess

Can't reproduce this with Win 10 and Office 365. Wether on my development machine nor on the office computer.
Please test again with the newest development build
#510

Please Log in to join the conversation.

  • Posts: 68
  • Thank you received: 1

KorndoerferI replied the topic: OASIS Plugin deactivates almost everytime I close MSAccess

OK ... we actually have this on two machines, but on second thought I think it only started on the second machine after my colleague copied my current devel version of my .accdb file. So maybe it is something with that particular .accdb file. Wil import into a blank db on Monday and check. Thanks for confirming.
#512

Please Log in to join the conversation.

  • Posts: 68
  • Thank you received: 1

KorndoerferI replied the topic: OASIS Plugin deactivates almost everytime I close MSAccess

It seem I found a solution, following notes I found here:
www.ablebits.com/forums/topic/35490-how-...package-permanently/
In Detail:
- Call regedit (i.e. from the command line)
- Go to HKEY_CURRENT_USER\Software\Microsoft\Office\Access\AddIns\oasis_svn.OASIS
- Double Click "LoadBehaviour"
- Set the value to "3" (was "0" on my machine)
- Close.
OASIS add-in comes up every time again and is activated.
#513

Please Log in to join the conversation.

GillesB replied the topic: OASIS Plugin deactivates almost everytime I close MSAccess

... as described here
#515
The following user(s) said Thank You: KorndoerferI

Please Log in to join the conversation.