Supportforum

Help, Feedback, Feature-Requests, Tipps for OASIS-SVN

Dear users and customers in Russia and Belarus
Please understand that we will currently not accept any orders from the Russian Federation or Belarus during the current conflict and the illegal invasion of Ukraine.
Also we will not offer any support or technical assistance for the affected countries.
We feel obliged to support the wide network of sanctions and to take a clear stance.
#StandWithUkraine

Important notice!

Orders by mail can not be processed from August 6 until August 29.
Transaction confirmations including the unlock codes for orders by PayPal will be sent automatically.
The invoices for these orders will be sent after August 29.

Unable to SaveAS after update

  • Posts: 4
  • Thank you received: 0

ToT created the topic: Unable to SaveAS after update

Hi,

Does anyone else have issues saving their Access database to ACCDE after the 3.8.0.802 update? I am using Access 2016 32 bit.
#591

Please Log in to join the conversation.

GillesB replied the topic: Unable to SaveAS after update

Just checked it with my Northwind_2007 test project with no problem.
#592

Please Log in to join the conversation.

  • Posts: 4
  • Thank you received: 0

ToT replied the topic: Unable to SaveAS after update

I was able to save my project as ACCDE after I remove the Oasis SVN addon. WIth the Addon active, when I try to SaveAs an ACCDE, it would crash Access. Is there a way to go back to the prior version?
#593

Please Log in to join the conversation.

GillesB replied the topic: Unable to SaveAS after update

Please see the faq and try to use DebugView to get more information.
I will provide an older version later this day.
#594

Please Log in to join the conversation.

GillesB replied the topic: Unable to SaveAS after update

This is 3.5.21.738
#595

This message has an attachment file.
Please log in or register to see it.

Please Log in to join the conversation.

  • Posts: 4
  • Thank you received: 0

ToT replied the topic: Unable to SaveAS after update

Hi,

Here's the log from the crash

This attachment is hidden for guests.
Please log in or register to see it.
#596

This message has an attachment file.
Please log in or register to see it.

Please Log in to join the conversation.

Warning: DOMDocument::loadHTML(): Unexpected end tag : li in Entity, line: 2 in /var/hosting/web/usr0000002/dev2dev.de/templates/yoo_finch/warp/src/Warp/Helper/DomHelper.php on line 47 Warning: DOMDocument::loadHTML(): Unexpected end tag : ul in Entity, line: 2 in /var/hosting/web/usr0000002/dev2dev.de/templates/yoo_finch/warp/src/Warp/Helper/DomHelper.php on line 47

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.

Ok